Sparkle requires at least PHP 5.6, you have 5.3.3